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Windows 8/10 BIOS Settings

Vig711W system configured with Windows 7, Windows 8.1/10 will have following default BIOS
settings. If you wish to downgrade from Windows 8.1/10 to Windows 7 or legacy Operating system
then BIOS must be configured to Non-UEFI mode.

Windows 8/8.1 UEFI mode BIOS settings.

OS Boot Mode [UEFI OS]
Network Stack [Enabled]
Secure Boot [Enabled]

Windows 7 (Non UEFI Mode) BIOS settings.

OS Boot Mode [Legacy OS]
Launch PXE OpROM policy [Enabled]
Secure Boot [Disabled]

To enable downgrade to Windows 7 operating system, BIOS settings must be changed to boot into
Legacy BIOS mode (Non UEFI Mode).

Please ensure the changes of the following settings are performed by personnel with some previous
experience/knowledge of altering BIOS settings.

Accessing BIOS Setup

To access the BIOS, Press the F7 key during POST for the boot menu to appear and then select ‘Enter
Setup’

Please select boot device:

P1: TSSTcorp CDDUDY SN-208FB
PO: HFS256632MND-3312A0
Enter Setup

T and 4 to move selection
ENTER to select boot device
ESC to boot using defaults
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Enabling/Disabling Windows 8 Features

1. From the BIOS main menu select the ‘Boot’ tab.

2. In the ‘Boot configuration menu change following settings:

0OS Boot Mode [Legacy OS]
Launch PXE OpROM policy [Enabled]

Aptio Setup Utility - Copyright (C) 2015 American Megatrends, Inc.

0S Boot Mode [Legacy 0S]
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For Windows 8.1 and 10 following settings should be set:

OS Boot Mode [UEFI OS]
Network Stack [Enabled]

Aptio Setup Utility Copyright (C) 2015 American Megatrends.

tup Prompt Timeout

l|||HU ight 15 i

Boot Configuration Menu — Windows 8/10 settings

Enabling /Disabling Secure Boot

‘Secure Boot’ it is recommended this setting is set to ‘Enabled’ to initialize the Windows 8 secure boot
feature when the system boots up.

Note: Secure boot is supported under Windows 8 64Bit Operating system. This feature helps in
preventing malicious software applications and "Unauthorized" operating systems from loading during
the system start-up process.
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To Enable Secure Boot

From the BIOS tab options select the ‘Security’ tab and select the ‘Secure Boot’ option, Set the
‘Secure Boot’ option to ‘Enabled’

Aptio Setup Utility - Copyright

(C) 2012 American Megatrends, Inc.

Security

Secure Boot flow control.
Secure Boot is possible only
if System runs in User Mode

Password Description

The Administrator's password has the highest
level.User's password and Password Check
only can be changed when Administrator's
password is set.Administrator's password has
the authority to uninstall user password.
The password length must be
in the following range:
Minimum length
Maximum length Secure Boot
Disabled
Enabled

Administrator Password

User Password +¢+: Select Screen

Ti: Select Item
Administrator Password Enter: Select
User Password +/-: Change Opt.
Password Check [Setup) F1: General Help

F2: Previous Values
System Mode state Setup F3: Optimized Defaults
Secure Boot state Disabled F4: Save & Exit

ESC: Exit

7. Copyright

1. Once Secure Boot is set to ‘Enabled’ scroll down the active options from the Security Tab options
and Set the Secure Boot Mode to ‘Custom’

Aptio Setup Utility - Copyright (C) 2012 American

Secure Boot mode selector.
‘Standard’ - fixed Secure boot

Password Description

The Administrator's password has the highest
level.User's password and Password Check
only can be changed when Administrator's
password is set.Administrator's password has
the authority to uninstall user password.
The password length must be

in the following range:

Minimum length 3
Maximum length

Administrator Password
User Password

Administrator Password
User Password

Password Check [Setup]
System Mode state Setup
Secure Boot state Disabled

Secure Boot [Enabled]

Secure Boot Mode
Standard
Custom

policy, ‘Custom’ - chengeable
Image Execution policy and
Secure Boot Key databases

++: Select Screen

Tl: Select Item

Enter: Select

+/-: Change Opt.

F1: General Help

F2: Previous Values
F3: Optimized Defaults
F4: Save & Exit

ESC: Exit
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2. In Custom mode scroll down the active options in the Security Tab option list and Select the ‘Key
Management’ Option

Aptio Setup Utility - Copyright (C) 2012 Amer ican Megatrends, Inc.

Security

alKey Management Page, allows
The Administrator's password has the highest for manual modification of the
level.uUser's password and Password Check content of the Secure Boot
only can be changed when Administrator's variables

password is set.Administrator's password has
the authority to uninstall user password.
The password length must be
in the following range:
Minimum length 3
Maximum length 20
v

Administrator Password Not Installed
User Password Not Installed

++: Select Screen
T4: Select Item
Enter: Select

Administrator Password
User Password

Password Check [(Setup] +/-: Change Opt.
F1: General Help
Suystem Mode state Setup F2: Previous Values
Secure Boot state Disabled F3: Optimized Defaults
F4: Save & Exit
Secure Boot [Enabled] ESC: Exit
Secure Boot Mode [Custom]

» Image Execution Policy

3. In the Key management options select the ‘Default Key Provisioning’ option and Set to ‘Enabled’

Aptio Setup Utility - Copyright (C) 2012 American Megatrends, Inc.

Security
Force OEM default Secure Boot
¥eys If System Is in Setup Mode

Manage All Factory Keys (PK,KEK,DB,DBX)
Install default Secure Boot keys
Platform Key (PK) NOT INSTALLED

» Set PK from File

» Get PK to File

» Delete the PK
Key Exchange Key Database(KEK) NOT INSTALLED

» Set KEK from File Default Key Provisioning

> Get KEK to File Disabled

> Delete the KEK Enabled

» Append an entry to KEK : Select Screen
Authorized Signature Database (D] : Select Item

|» Set DB from File Enter: Select

» Get DB to File +/-: Change Opt.

» Delete the DB F1: General Help

» Append an entry to DB F2: Previous Values
Forbidden Signature Database(DBX) NOT INSTALLED F3: Optimized Defaults

» Set DBX from File F4: Save & Exit

» Get DBX to File ESC: Exit

||> pelete the DBX

» Append an entry to DBX
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4. In the Key management options select the ‘Install default Secure Boot Keys’ option and confirm
Installation in the prompt pop up to install the default secure Boot Keys.

Aptio Setup Utility - Copyright (C) 2012 American Megatrends,

Inc.

Security
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Default Key Provisioning

Manage All Factory Keys (PK,KEK,DB,DBX)

Platform Key (PK)

Set PK from File

Get PK to File

Delete the PK

Key Exchange Key Databa
Set KEK from File

Get KEK to File

Delete the KEK

Append an entry to KEK
Authorized Signature Dat

» Set DB from File Select

» Get DB to File ange Opt

» Delete the DB F1: General Help

» Append an entry to DB F2: Previous Values
Forbidden Signature Database(DBX) NOT INSTALLED F3: Optimized Defaults

Set DBX from File

Get DBX to File

Delete the DBX

Append an entry to DBX

Load Default Secure Variables

Do you really wish to Install Factory
Default secure variables?

[Enabled] Force System to User Mode -
install default Secure Boot
Variables(PK ,KEK,db,dbx) .
Change takes effect after

reboot

NOT INSTALLED

ect Screen
lect Item

: Save & ExIit
ESC: Exit

Copyright

5. Once the Default Secure Boot keys are installed it will state ‘Installed’ as shown in below image

Aptio Setup Utility - Copyright (C) 2012 American Megatrends, Inc.
Security
Default Key Provisioning [Enabled] Force System to User Mode -
install default Secure Boot
Manage All Factory Keys (PK,KEK,DB,DBX) var iables(PK ,KEK,db,dbx) .
Change takes effect after
reboot
Platform Key (PK) INSTALLED
Ib Set PK from File
» Get PK to File
» Delete the PK
Key Exchange Key Database(KEK) INSTALLED
» Set KEK from File
» Get KEK to File
» Delete the KEK
» Append an entry to KEK +¢+: Select Screen
Authorized Signature Database(DB) INSTALLED Ti: Select Item
» Set DB from File Enter: Select
» Get DB to File +/-: Change Opt.
» Delete the DB F1: General Help
» Append an entry to DB F2: Previous Values
Forbidden Signature Database(DBX) INSTALLED F3: Optimized Defaults
» Set DBX from File F4: Save & Exit
» Get DBX to File ESC: Exit
» Delete the DBX
» Append an entry to DBX
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Disabling Secure Boot

1. In the Key management options select ‘Default Key Provisioning’ and Set the option to ‘Disabled’

Aptio Setup Utility - Copyright (C) 2012 American Megatrends, Inc.

Security

Force DOEM default Secure Boot
Keys If Suystem is in Setup Mode
Manage All Factory Keus (PK,KEK,DB,DBX)
Install default Secure Boot keys

Platform Key (PK) INSTALLED

set PK from File

Get PK to File

Delete the PK

Key Exchange Key Database (KEK) INSTALLED

Set KEK from File pefault Key Provisioning
Get KEK to File b led

Delete the KEK

Append an entry to KEK

Ve
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: Select Screen

authorized Signature Database(D : Select Item

» Set DB from File Enter: Select

» Get DB to Flle +/-: Change Opt.

» Delete the DB F1: General Help

» Append an entry to DB F2: Previous Values
Forbidden Signature Database(DBX) INSTALLED F3: Optimized Defaults
Set DBX from File F4: Save 8 Exit
Get DBX to Flle ESC: Exit

Delete the DBX
Append an entry to DBX

yvyeyy

2. Select ‘Clear Secure Boot Keys’ and confirm Installation in the prompt pop up to clear the default
secure Boot Keys.

Aptio Setup Utility - Copyright (C) 2012 American Megatrends, Inc.

Security
pefault Key Provisioning [Disabled] Force System to Setup Mode -
clear all Secure Booot
Manage All Factory Keus (PK,KEK,DB,DBX) varliables. Change takes effect
after reboot
FPlatform Keu (PK) INSTALLED
» Set PK from File
» Get PK to File
» Delete the PK Reset Platform to Setup Mode
Key Exchange Key Databas]
» Set KEK from File Do you really wish to reset Platform
> Get KEK to File Setup Mode?
» Delete the KEK
» Append an entry to KEK ect Screen
Authorized Signature Dat ect Item
» Set DB from File elect
» Get DB to Fille ange Opt.
» Delete the DB F1: General Help
» Append an entry to DB F2: Previous Values
Forbidden Signature Database(DBX) INSTALLED F3: Optimized Defaults
» Set DBX from File F4: Save & Exit
» Get DBX to File ESC: Exit
» Delete the DBX
» Append an entry to DBX
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3. Once the secure Boot keys are cleared it will state ‘Not Installed’ as shown in below

Inc.

Aptio Setup Utility - Copuright
Security

(C) 2012 American Megatrends,

Force OEM default Secure Boot
Keys If System Is In Setup Mode
Manage All Factory Keys (PK,KEK,DB,DBX)
Install default Secure Boot keys

Platform Key (PK) NOT INSTALLED
Set PK from File

Get PK to File

Delete the PK

Key Exchange Key Database(KEK) NOT INSTALLED

b 22 24

» Set KEK from File

» Get KEK to Flle

» Delete the KEK

» Append an entry to KEK ++: Select Screen
Authorized Signature Database{(DB) NOT INSTALLED Ti: Select Item

» Set DB from File Enter: Select

» Get DB to File +/~-: Change Opt.

» Delete the DB F1: General Help

» Append an entry to DB F2: Previous Values
Forbidden Signature Database (DBX) NOT INSTALLED F3: Optimized Defaults

» Set DBX from Flle F4: Save & Exit

» Get DBX to File ESC: Exit

» Delete the DBX

» Append an entry to DBX

Press Esc to exit the Key provisioning Menu.

4. Select ‘Secure Boot’ and set the option to ‘Disabled’

Aptio Setup Utility - Copuright (C) 2012 Amer ican Megatrends,
Securlity
Password Description alsecure Boot flow control.
Secure Boot s possible only
The Administrator's password has the highest if Sustem runs In User Mode
level.User's password and Password Check
only can be changed when Administrator's
password is set.Administrator's password has
the authority to uninstall user password.
The password length must be
in the following range:
Hinimum length 3
Maximum length Secure Boot
Disabled
Administrator Password Enabled
User Password ++: Select Screen
Ti: Select Item
Administrator Password Enter: Select
User Passuword +/-: Change Opt.
Password Check [Setup] F1l: General Help
F2: Previous Values
Sustem Mode state Setup F3: Optimized Defaults
Secure Boot state Disabled F4: Save & Exit
ESC: Exit
Secure Boot Mode [Custom)
» Image Execution Pollcy v

Once all BIOS settings have been configured press F4 key to Save and Exit the BIOS Setup.
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Additional information:

For BIOS, Drivers and Documentation enquiries please contact Viglen Technical Support Department on
technical@viglen.co.uk.

Remember to include your PC serial number in all correspondence.
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